Provisioning phones

Discussion in '3CX Phone System - General' started by Parhunter, Mar 30, 2018.

Tags:
Thread Status:
Not open for further replies.
  1. Parhunter

    Joined:
    Jul 21, 2017
    Messages:
    2
    Likes Received:
    0
    I have noticed when I hang a brand new phone on my network it shows up in bold text as un-provisioned under my phones tab. If I provision the phone everything works as advertised. But then something happens to the user or phone and I need to provision them a new phone.. No problem there either, but if I factory reset the first phone and put it back on the network it doesn't show up. Is the system storing the MAC address and not displaying it again? Is there someplace I can tell the PBX to release the phone's MAC address?

    I'm using Yealink phones T23Gs and T46Ss. Any help would be appreciated.
    Thanks
     
  2. Saqqara

    Saqqara Active Member

    Joined:
    Mar 12, 2014
    Messages:
    947
    Likes Received:
    149
    Try deleting the phone from the provisioning tab on the ext. select the correct phone and click delete
     
  3. Parhunter

    Joined:
    Jul 21, 2017
    Messages:
    2
    Likes Received:
    0
    I did that. Still nothing, but like I said a new one out of the box shows right up?
     
  4. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    4,908
    Likes Received:
    321
    Hello @Parhunter

    If the PBX is able to receive multicast messages then the phones should be displayed if they are factory provisioned. There is nothing in the PBX to prevent this so phones that are already provisioned should appear. Make sure that the phones do not retain any settings and that they are indeed factory reset. You may also need to run a wireshark capture and see if the phone is sending a multicast message as it boots up.
     
Thread Status:
Not open for further replies.