Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Proximity sensor not working.

Discussion in 'Android' started by tauruserz, Jul 29, 2010.

Thread Status:
Not open for further replies.
  1. tauruserz

    Joined:
    Jul 29, 2010
    Messages:
    2
    Likes Received:
    0
    My phone have proximity sensor and it working well on normal call or Linphone App. But with 3CXPhone it not working.
    I also enable this feature in profile setting already.
    I had search the forum but not find and answer. Any solution?

    BTW: Thank for the great app, this is no1 VoIP app in my android phone :)
     
  2. LeonidasG

    LeonidasG Support Team
    Staff Member 3CX Support

    Joined:
    Nov 19, 2008
    Messages:
    1,557
    Likes Received:
    118
    Hi,

    If you have multiple Profiles on your phone, you will need to enable this option for all the Profiles you use / are using.
    Can you make sure that Linphone is closed when trying to use the 3CXPhone? Maybe it is somehow affecting the Proximity sensor?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. tauruserz

    Joined:
    Jul 29, 2010
    Messages:
    2
    Likes Received:
    0
    Thanks for the answer.
    I enable this on all Profile, but it still not working.
    and Linphone is also closed.

    This just a tiny problem. The app do the job that I wanted. Just let you guy know. :D
     
  4. scott

    Joined:
    Jul 30, 2009
    Messages:
    27
    Likes Received:
    0
    I have a Samsung Moment with Android 2.1 and 3CX phone version 14. With the proximity sensor enabled the phone turns off the screen when it is away from my face. And, turns on the screen when the phone is against my face. I have to put my hand over the sensor to be able to interact with the phone. This occurs whether or not auto-brightness is enabled.

    It is crazy that it works exactly opposite.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.