Proxy Authentication problem

Discussion in '3CX Phone System - General' started by elewis, Jun 22, 2008.

Thread Status:
Not open for further replies.
  1. elewis

    Joined:
    May 16, 2008
    Messages:
    5
    Likes Received:
    0
    Hi,

    I have a Valcom VIP-801 unit that supports SIP (it is a paging device). I have set all parameters to 801:
    extension is 801, name is 801, password is 801, CID name is 801, etc.
    I set the proxy address to 192.168.2.8 which is the server the 3CX system resides on. SIP port and proxy ports are set to 5060.

    I have set 801 for all parameters on the created extension in 3CX as well. I see with Wireshark that the Valcom unit is attempting to register to the 3CX system (Request: ACK sip:mad:192.168.2.8) and (REGISTER sip:192.168.2.8:5060) but the 3CX send a response (Status: 407 Proxy Authentication Requred (0 bindings)).
    I do not see any activity in the Server Status window while this transaction is taking place.

    Any ideas? Thanks in advance.

    Ed
     
  2. archie

    archie Well-Known Member
    3CX Support

    Joined:
    Aug 18, 2006
    Messages:
    1,299
    Likes Received:
    0
    It's Ok and normal flow for call initiation. After getting this response your device should send another INVITE with Proxy-Authorization header added to it.

    Upd: for REGISTER it's all the same.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.