Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

PSTN Disconnected When On Hold

Discussion in '3CX Phone System - General' started by iang, Nov 18, 2007.

Thread Status:
Not open for further replies.
  1. iang

    Joined:
    Nov 18, 2007
    Messages:
    13
    Likes Received:
    0
    Hi there

    When calling a PSTN number or receiving a call from a PSTN number, if they are put on a hold they hear about 3 seconds of hold music before the call disconnects / ends. SIP to SIP on hold works fine.

    I have tried it from a software SIP phone and a LinkSys SPA921 and they both behave in exactly the same way.

    I think it's the VOIP-2-PSTN gateway that's at fault. It's a LinkSys SPA-3102. The reason on its info page for the last disconnect is "PSTN Disconnect Tone". I'm in the UK and I've set what tones I could to match 3am and others.

    This happens on V3.1 and V4 3287.

    Is anyone able to give me some guidance? I couldn't find posts on this forum with a similar problem.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. iang

    Joined:
    Nov 18, 2007
    Messages:
    13
    Likes Received:
    0
    I sorted it myself. :) Even though I used the wizard to setup the SPA-3102 the "Supports 'Replaces' header option wasn't ticked.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.