PSTN incoming and outbound call problems

Discussion in 'Windows' started by iperez_genius, Jul 15, 2008.

Thread Status:
Not open for further replies.
  1. iperez_genius

    Joined:
    Jul 1, 2008
    Messages:
    56
    Likes Received:
    0
    I am still having problems recieving incoming calls through my linksys spa-3000 gateway.

    the pstn line is registered and is idle...ie green light

    i have the identification as the actaul phone number of the pstn line.

    ...So
    I take another normal phone and call the line that is connected to my voip gateway

    Should i expect the digital receptionist to answer the call automatically?
    I am not sure what i need to create or setup inorder to get this working.

    I have a outbound rule setup
    I have a digital receptionist setup 8001


    What am i doing wrong?

    Ilan
     
  2. iperez_genius

    Joined:
    Jul 1, 2008
    Messages:
    56
    Likes Received:
    0
    so then this is my problem...
    how do i assign an extension to answer the pstn line?
     
  3. iperez_genius

    Joined:
    Jul 1, 2008
    Messages:
    56
    Likes Received:
    0
    okay...
    so that now works...

    this is very exciting..getting closer and closer to a fully working system

    I think i have an issue..which i think others have posted. When the system picks up the call i hear about 1 second of the sound file and then the line goes silient?

    is there a reason for that?

    Ilan
     
  4. Henk

    Henk Member

    Joined:
    Nov 13, 2007
    Messages:
    250
    Likes Received:
    0
    No should not be, should work just fine.

    Might be someting in the 3CX settings, with re-registering.


    Gateway capabilities: Set to Re-Invite, deselect Replaces Header
    Locatoin of destination number: select To.User and Request-Line URI leave RemotePartyID empty.

    All other settings are emptly

    Make sure you have your gatewayport set to the same as the PSTN sip port in the SPA.


    For the line ID
    Make sure you selected Allow outbound and Answer incoming calls on this line.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.