Q: Possible to disable the announcement You have a call..?

Discussion in '3CX Phone System - General' started by zorgned, Oct 9, 2013.

Thread Status:
Not open for further replies.
  1. zorgned

    Joined:
    Oct 1, 2013
    Messages:
    4
    Likes Received:
    0
    Hi,

    We are using Phone system 12, SP1 on Windows Server 2012
    Telephones: Grandstream GPX2100
    We are using ringgroups with the option Prioritized hunt.
    I was wondering if it is possible to disable the announcement 'You have a call from 12345' and instead just let the phone ring.

    Thanks in advance
     
  2. craigreilly

    craigreilly Well-Known Member

    Joined:
    Feb 1, 2012
    Messages:
    3,132
    Likes Received:
    210
    Re: Q: Possible to disable the announcement You have a call.

    the grandstream talks? i haven't seen this before...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. tsukraw

    tsukraw New Member

    Joined:
    Mar 9, 2012
    Messages:
    190
    Likes Received:
    7
    Re: Q: Possible to disable the announcement You have a call.

    Change the ringtone. I know what you are talking about and it is dumb.
    Change the ringtone and that will fix it.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. way

    way

    Joined:
    Feb 21, 2011
    Messages:
    49
    Likes Received:
    3
    Re: Q: Possible to disable the announcement You have a call.

    3CX is configured to have the phone do this in its provisioning template for External calls. You can change this by going into settings--> provisioning templates --> select the grandstream 2100.



    Look for the 'Distinctive Ring tone' field and change P1489 = 1 to P1489 = 2 or P1489 = 3.

    Reprovision the phones and you should be good to go!
     

    Attached Files:

Thread Status:
Not open for further replies.