Queues - Transfer Failed

Discussion in '3CX Phone System - General' started by GJHmf, Mar 14, 2011.

Thread Status:
Not open for further replies.
  1. GJHmf

    Joined:
    Feb 21, 2011
    Messages:
    11
    Likes Received:
    0
    Hi all,

    We had cause to reboot the server housing our 3CX system. After the first reboot, our one and only Queue started to dial the logged in staff while the intro prompt was being spoken. We temporarily solved this by removing the intro prompt.

    After a second server reboot (to install our UPS), our Queue no longer works at all. No settings have been changed, but the queue now constantly returns 'Transfer failed', the dials the Queue again, then loops forever. We've deleted and recreated the Queue, with the same result.

    Anyone out there with any ideas? I'd like to have a working queuing system staff can log in and out of, rather than a ring group.

    Thanks,


    GJHmf
     
  2. abc123

    abc123 Active Member

    Joined:
    Nov 9, 2009
    Messages:
    712
    Likes Received:
    1
    Can you check on a couple of things?

    Firstly make sure your system did not accidentally get reverted to the free version (check the license is still registered).

    Secondly check your System Extension Status and make sure all are green and if not go to Service Status and restart all (in case something could not start or did not start on reboot).

    If both of those are correct can you go to verbose mode, restart services, make a call to the queue and post the logs for us to see?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.