Quick Phone Prov. Question

Discussion in '3CX Phone System - General' started by Divyesh, May 10, 2017.

Thread Status:
Not open for further replies.
  1. Divyesh

    Joined:
    Apr 21, 2017
    Messages:
    20
    Likes Received:
    1
    Hi all,

    I've upgraded to v15.5, using Snom 821/870 phones on the latest supported FW.
    If I reset a phone to factory defaults, the phone does not provision. I have to manually go to each web interface and add the provisioning URL.

    Everything is in-house, on a local lan. Firewall check has passed.

    Is there a way 3CX can do this automatically?

    Thanks
     
  2. Panayiotis_3CX

    Panayiotis_3CX Support Team
    Staff Member 3CX Support

    Joined:
    Apr 26, 2017
    Messages:
    165
    Likes Received:
    7
    Hello @Divyesh,

    Based on your description, I assume that you cannot see multicast requests in the phones tab. If that is the case, please follow this link:
    https://www.3cx.com/docs/plug-and-play-ip-phone/
    Open a cmd and type: netsh interface ipv4 show join > Enter. You should be able to see a 224.0.1.75 IP.
    If not check your Network Adapter priority.
     
  3. Divyesh

    Joined:
    Apr 21, 2017
    Messages:
    20
    Likes Received:
    1
    Hello @panayiotis_3CX ,

    I've managed to solve the issue, however, I've run into something else. I can't seem to change the background 3CX logo on my Snom phones. I've edited the template but it doesn't reflect any changes.

    Thanks.
     
Thread Status:
Not open for further replies.