Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Re Grandstream GXW-4104 instability

Discussion in '3CX Phone System - General' started by scu, Feb 10, 2008.

Thread Status:
Not open for further replies.
  1. scu

    scu

    Joined:
    Jan 26, 2008
    Messages:
    19
    Likes Received:
    0
    I've have had problems with calls getting cut off prematurely using Gateway (GXW-4104/recent firmware udpate) and SPA-921 phones with most recent firmware update as well. It doesn't happen all the time but we had to hard reboot the gateway to make the problem be temporarily fixed, at least twice a day. Anyone else having issues with this kind of Gateway? There are only two PSTN lines attached to it. No other problems are experienced but clients are getting annoyed with this instance of getting cut off in the middle of the call.

    Can someone tell me what work around they had to do with this kind of setup? Thanks.
     
  2. AldoLinares

    AldoLinares New Member

    Joined:
    Nov 12, 2007
    Messages:
    135
    Likes Received:
    0
    I have two GXW-4104 on to separated places and i dont have that problems, but what i have is strange noises, or clipping and very little delay.

    Also when someone is talking and the other person trys to talk at the same time there is some short cut of voice and can hear like the first 3 seconds or so.

    You dont have any voice issues?

    I can give you my configuration if you want to.
     
  3. scu

    scu

    Joined:
    Jan 26, 2008
    Messages:
    19
    Likes Received:
    0
    Hi Aldo,

    Thanks for your reply. Anyway, we never had issues with the voice quality of delays.. but I noticed that when we get flooded with calls, after sometime, the gateway acts dropping callers. What country are you in anyway? I am in the U.S. so maybe I can compare your configuration settings from your Gateway.

    With regards to the chipping sound, I think we experinced that for some time, it could have been caused by the network jitters, I just adjusted the jitter settings on the phones and it went away. Am not sure if this really was the one that fixed it but we have very clear voice quality and no delays at all.

    I will be glad to look at your gateway configs so I can simulate it in ours.. how heavy is your call volume in a day if I might ask?

    Scu
     
  4. AldoLinares

    AldoLinares New Member

    Joined:
    Nov 12, 2007
    Messages:
    135
    Likes Received:
    0
    I can enable Remote Desktop and i can jive you access to one of the GXW4104 so you can have a look.

    PLease send me an PM

    Can you also help with the jitter i want to fix the audio problems that i have, strange thing is that it happen on both places, different switches and same routers.
     
Thread Status:
Not open for further replies.