Rebound behavior bug?

Discussion in '3CX Phone System - General' started by matictec, Jul 15, 2010.

Thread Status:
Not open for further replies.
  1. matictec

    matictec New Member

    Joined:
    Mar 31, 2008
    Messages:
    188
    Likes Received:
    0
    In V8 rebound behave as follow:
    Call on my phone > no answer > pbx make call to my mobile phone
    Caller hear: try to locate ...

    In V9 rebound behave as follow:
    Call on my phone > no answer > pbx make call to my mobile phone
    Caller hear: please pronaunce your name then press # > after this have been done >try to locate ...

    is this correct? could this be happened because of the upgrade from V8 to V9?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. carolinainnovative

    Joined:
    May 4, 2009
    Messages:
    369
    Likes Received:
    6
    In v8, it was a blind forward.

    V9 introduced rebound which adds the extra functionality. If you don't like it, uncheck "rebound" in your forward rules. It will return to the old functionality of blind forwarding.
     
  3. matictec

    matictec New Member

    Joined:
    Mar 31, 2008
    Messages:
    188
    Likes Received:
    0
    because of my moderate english perhaps my problem is not clearly enough. Please excuse me.

    Another try:
    With V8 and rebound the caller here directly the prompt "try to locate...". no action is needed by the caller.

    With V9 the caller here first the prompt "please pronounce your name and then press #". the caller has to pronounce his name and has to press # to here the next prompt like in V8 "try to locate...". The first prompt is unnecessary and is confusing.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. KerryG

    KerryG Active Member

    Joined:
    Jun 19, 2009
    Messages:
    960
    Likes Received:
    0
    I dont think the prompt is unnecessary, I wouldnt have it any other way personally.

    The problem with the current system is that there is a 20 second delay if no button is pressed. This should either wait for no sound or only be 5-10 second long
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. carolinainnovative

    Joined:
    May 4, 2009
    Messages:
    369
    Likes Received:
    6
    To borrow a phrase from microsoft - "its not a bug, its a feature!" - and in this case, it truly is a feature. It allows you to pre-screen your calls. If you don't like it, you can always turn off rebound. your calls will still forward to your cell, they just won't be pulled back to your corporate extension if you don't answer your cell.
     
  6. nb

    nb Support Team
    Staff Member 3CX Support

    Joined:
    Jun 7, 2007
    Messages:
    2,129
    Likes Received:
    153
    Yes we are planning to switch off call screening and make it optional. So there will be the old v8 behavior and optional screening. Will be an option in the global settings.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.