Registration Failed Bad Gateway

Discussion in 'Android' started by khaskin, Jun 17, 2015.

Thread Status:
Not open for further replies.
  1. khaskin

    Joined:
    Jun 17, 2015
    Messages:
    1
    Likes Received:
    0
    Greetings!
    My Android Samsung S5 or S4, connects via wifi when on our local network but when I am external to the system, I get a registration failed, bad gateway error. I have to turn off wifi and use cellular data. The config file seems to point to the local private IP as opposed to the public IP when trying to access outside the local network. Where can I fix this in the management console?

    Thank you!
    Kim
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,368
    Likes Received:
    229
    Is this happening from more than one, remote, hotspot?

    If it works over your mobile carrier then it should over a hotspot, it's using all of the same settings. I have seen issues if you are trying to use a local port that is already in use on the network.

    What is the 3CX Server log showing after one of the attempted registrations. That might provide a clue as to what is going on. compare it to a successful registration over your mobile provider. Other than than the public IP, in each case, what is different?

    It's possible that it is STUN related.
     
  3. IliasL_3CX

    3CX Support

    Joined:
    Jun 2, 2014
    Messages:
    74
    Likes Received:
    0
    Hi there,

    Furthermore did you try to connect via the tunnel ?

    Regards
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.