Registration Fails but all still functions?

Discussion in '3CX Phone System - General' started by dynamic, Oct 22, 2014.

Thread Status:
Not open for further replies.
  1. dynamic

    Joined:
    Oct 10, 2014
    Messages:
    16
    Likes Received:
    0
    I'm getting the below error in my logs ever minute. When I look at the trunk status it says it's not registered. But outbound and inbound calls still work. Any ideas?

    Registration failed for: Lc:10001(@2Talk[<sip:mad:plus.2talk.com:5060>]); Cause: Cause: 403 Forbidden (Bad auth)/REGISTER from 27.111.12.66:5060
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,869
    Likes Received:
    304
    Your provider should be able to tell you why it says "forbidden".

    In many cases, outgoing calls will work even without being registered, incoming usually won't. Obviously your provider knows your location (IP) to be able to send you calls. They should also be able to tell you what they see as being incorrect.
     
  3. craigreilly

    craigreilly Well-Known Member

    Joined:
    Feb 1, 2012
    Messages:
    3,416
    Likes Received:
    277
    It is possible your provider uses IP Based Reg and not credential based. not sure exactly. I have not used them. Best to talk to their support team. Might also try registering just 1 phone and take 3cx out of the equation temporarily.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.