Registration problem BETA 4 - Build v2.0.1245.0

Discussion in '3CX Phone System - General' started by MikeSr, Jan 24, 2007.

  1. MikeSr

    Joined:
    Jan 23, 2007
    Messages:
    27
    Likes Received:
    0
    Since the update I can no longer get regstration with my Grandstream GXW4104. My Voip Line account works but it looses the registation status in the "Line Status" display. ie, it shows a red icon, and a "Status not registered message" When I place a VOIP based call to the system the Registration message changes to "Calling" and the extension "ringing" so it works but is not displayed correctly .
    This is not the case for the GXW4104. I had a functional connection yesterday before this update. Now I can't get the registation nor can I get the unit to function. Please help. Perhaps my previoud post asking for more of your good documentation showing a correct example of the GXW setup would help. I am in the testing phase before I switch this system over to a VOIP LAN based system with PSTN line comming in and out for calls. PLEASE HELP.

    Mike Sr
     
  2. npiersma

    Joined:
    Dec 30, 2006
    Messages:
    55
    Likes Received:
    0
    Hi,

    I found (that when upgrading from B3 to B4) some extentions seems to fail. You might try to delete the complete extention and recreate it using a different number. Then see if all works.

    I didn't try reassigning the number back.

    Niels
     
  3. MikeSr

    Joined:
    Jan 23, 2007
    Messages:
    27
    Likes Received:
    0
    Still not working

    I think part of the problem is being relatively new to the PBX Stuff. I have 4 PTSN lines comming into a GXW4104. I have the GS2000 phones. I just cant get this system to work. I can ring ext to ext. I did have a VOIP external call come in and ring on an ext in the prev version, but I have had no success with this version. I am unistalling, cleaning the registry and starting over. I will post with results.

    Thanks for your help.
    Frustrated Mike Sr :x
     

Share This Page