Registration to same provider with 2 accounts

Discussion in '3CX Phone System - General' started by micsak, Oct 16, 2013.

Thread Status:
Not open for further replies.
  1. micsak

    Joined:
    Jan 13, 2013
    Messages:
    16
    Likes Received:
    0
    Hi there,

    I'm trying to register 2 different accounts to same SIP Provider. They are registered but they do not working in good order and my calls failed.
    Could you advise?

    Michael
     
  2. jpillow

    jpillow Well-Known Member

    Joined:
    Jun 20, 2011
    Messages:
    1,342
    Likes Received:
    0
    You will have to be a bit more sopecific as to what issues you are having, posting a server activity log would help as there isnt enough information here to go off of.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. micsak

    Joined:
    Jan 13, 2013
    Messages:
    16
    Likes Received:
    0
    I need 2 connections to the same SIP provider.
    Both seems to be successful and are registered, but I can make a phone calls only from one. For the other one I receive Error 401 Forbidden every time I try a phone call
     
  4. jpillow

    jpillow Well-Known Member

    Joined:
    Jun 20, 2011
    Messages:
    1,342
    Likes Received:
    0
    Did you make an outbound rule for both trunks?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. micsak

    Joined:
    Jan 13, 2013
    Messages:
    16
    Likes Received:
    0
    Yes of course,

    the problem is that there is no way to adjust the number that is sent by each rule

    Michael
     
  6. jpillow

    jpillow Well-Known Member

    Joined:
    Jun 20, 2011
    Messages:
    1,342
    Likes Received:
    0
    Could you post the server activity log replicating the issue that may help.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. micsak

    Joined:
    Jan 13, 2013
    Messages:
    16
    Likes Received:
    0
    See below part of server activity log


     
  8. jpillow

    jpillow Well-Known Member

    Joined:
    Jun 20, 2011
    Messages:
    1,342
    Likes Received:
    0
    Sorry about the delay I've been away, What is your preference in regards which specific calls go out each trunk? you can configure by preference simply having on trunk higher on the voip provider outbound rule tab. You can do a dial code and lets say you have to dial 8 before dialing the number, or what I'd assume would make most sense as you're most likely wanting to dial based on least call routing (I can only guess with limited info) in which case you'd assigned calls going to a certain country/ area code or number beginning with to whatever trunk would best fit your needs for that particular call. By this trace it looks like this is an international call were you also be sure to go to settings--->security--->allowed country codes and check the country where the call is going to allow a call to that country?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,758
    Likes Received:
    286
    Have you confirmed with your SIP provider that they allow two simultaneous calls with the same credentials? There is obviously some reason that you get a forbidden message from them. They should be able to explain what works, and what won't.
     
  10. jpillow

    jpillow Well-Known Member

    Joined:
    Jun 20, 2011
    Messages:
    1,342
    Likes Received:
    0
    @ Leejor They actually have two different accounts it looks like his problem is setting up his outbound rules to pick which account to used on which calls and his international calls may be blocked....
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,758
    Likes Received:
    286
    Opps, sorry, missed that.
     
Thread Status:
Not open for further replies.