remote extension delay

Discussion in '3CX Phone System - General' started by michzone, Dec 30, 2013.

Thread Status:
Not open for further replies.
  1. michzone

    Joined:
    Jan 30, 2012
    Messages:
    9
    Likes Received:
    0
    Has anyone ever come across the following situation?

    3CX V10 running on a static IP dedicated exclusively for it and SIP Truck from NexVortex
    Phones are GrandStream
    All internal Phones work great. Several remote phones that are dhcp work great as well.

    The problem is the remote office that has a separate static IP both through charter.
    When that phone is answered their is 10 seconds of dead air then it phone communication kicks in.

    Ports on router are open as well.

    Anyone have any ideas? Point me in the right direction?

    Thanks
    Jason
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,374
    Likes Received:
    231
    What make/model set is it?

    Dead air, both directions, or just one?

    Does the problem only occur with the extension from this location? have you tried a second phone (perhaps 3CX softphone) from the same location to see if it might be a set issue? Do you have any other remote sets working properly? If so, are they the same model?

    Have you tried this set from another location? if that works correctly then it might indicate a router/firewall issue at the original location.

    What does the 3CX log show for a call? Is there any "change", or log at the time the audio starts working?

    Does the issue occur on extension to extension calls, or just on outside calls?
     
Thread Status:
Not open for further replies.