Remote Extension No Audio

Discussion in '3CX Phone System - General' started by Simon.Clifford, Jul 24, 2014.

Thread Status:
Not open for further replies.
  1. Simon.Clifford

    Joined:
    May 2, 2014
    Messages:
    6
    Likes Received:
    0
    I have just set a system up for a customer.
    Their server is held in a data centre and I am unable to use the 3CX tunnel as the customer wants a minimal amount of kit on site.
    I initially set the extensions to connect over the external address and all was well.
    That is until someone tried to make an internal call at which point there was no audio.
    I re-read the article and have tried making the RTP ports of the phone unique but this has not helped.
    For now they are going down a site to site VPN as local extensions and working fine.
    The tunnel however keeps dropping cause of a firewall issue so they need to be set up to avoid the tunnel.

    I am not using STUN as there is a static IP, however did initially test using STUN and had the same effect.
    The customer is using Snom 720s.

    Any help would be appreciated.
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,567
    Likes Received:
    246
    So...this is a remote site with more than one extension?

    If so you may have to end up using the 3CX Proxy server, or the 3CX SBC.

    You can try changing the "PBX Delivers Audio" option under the Other tab in the extension settings. You might also want to have a look at exactly how each extension is registering (IP and port). If this doesn't look quite right, there may be an issue with the router (settings?) used on site, or a possibly conflict with other devices (including the other sets) on the network.

    Once you go beyond one set, at a remote site, you can have exactly the problem you are experiencing. You may have some success (depending on how many phones there are) by giving each a fixed IP and unique ports, then doing port forwarding on all ports at the router.
     
Thread Status:
Not open for further replies.