Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Remote Extension on SPA504G

Discussion in 'Windows' started by jeffmcewan, Dec 9, 2009.

Thread Status:
Not open for further replies.
  1. jeffmcewan

    Joined:
    Dec 9, 2009
    Messages:
    1
    Likes Received:
    0
    I can't get my remote extension to connect. The 3CX soft phone connects fine. The SPA504G is setup the same as Kevin explains in the remote video. Packet size: .020, stun enabled, stun server: stun2.3cx.com (same as server), EXT 1 setup with public IP in proxy, user id, p/w, auth enabled, auth pin and resync time set to 300 seconds. The buttons light up and show the extension with a dial tone, but pressing any button gets a fast busy. The phone status shows either Registration State: Failed403 or Registration State: FailedNo Response.

    The firewall should be set correctly with 5060, 5090 and 9000-9049 forwarded using the correct protocols, plus the soft phone works.

    Any ideas?
     
  2. KerryG

    KerryG Active Member

    Joined:
    Jun 19, 2009
    Messages:
    960
    Likes Received:
    0
    Are you getting anything during registration in your server activity logs?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,105
    Likes Received:
    329
    I'm assuming you have this set at the 3CX end. What sort of router/firewall are you behind at the remote end? Is the phone set up to use DHCP or have you assigned it a static IP. If a static IP, double check your IP/ subnet/ gateway settings.
     
Thread Status:
Not open for further replies.