Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Remote Extensions and BLF problems with Cisco SPA504g & 508g

Discussion in '3CX Phone System - General' started by afinite, Nov 9, 2013.

Thread Status:
Not open for further replies.
  1. afinite

    Joined:
    Mar 11, 2012
    Messages:
    18
    Likes Received:
    0
    We have deployed a couple of remote extensions which work fine as phones, but the BLF keys flash orange which is somewhat frustrating.
    The handsets are Cisco SPA504g's - they have provisioned fine remotely. Having moved handsets around - between locations, sometimes they work properly, othertimes not so much.
    The handset says No service against the two BLFs we've tried to setup.
    Advice welcome.
    Thanks in advance
     
  2. ian.watts

    ian.watts Active Member

    Joined:
    Apr 8, 2011
    Messages:
    532
    Likes Received:
    1
    Re: Remote Extensions and BLF problems with Cisco SPA504g &

    I got this on the last two new handsets I provisioned.
    Out of the box, firmware is 7.5.2. I haven't gotten to troubleshooting both of them versus the other 20.. and these BLFs are used to speed dial for paging.. so more an annoyance.

    I did try to dial using them, they seem to be fine. Haven't walked the spacfg.xml between it and a "working" one (older firmware) to see the difference.. yet.

    If I find results, I'll let you know. The client is T&M.. may take "independent research" to find out why these two new handsets don't work like the oldies. Yay Cisco.. probably blew something up in the firmware spec.
     
  3. ian.watts

    ian.watts Active Member

    Joined:
    Apr 8, 2011
    Messages:
    532
    Likes Received:
    1
    Re: Remote Extensions and BLF problems with Cisco SPA504g &

    I had to swing by, Dell botched some soundbars.. picked up the handset.

    Still not concluded. I applied the XML for my own handset, the three BLFs worked fine.
    I then applied the XML from a different client handset where these page extension BLFs are fine.. blink orange.

    I haven't fully traced it out.. but I can apparently subscribe normal exensions just fine.. hmm.. More later.
     
  4. afinite

    Joined:
    Mar 11, 2012
    Messages:
    18
    Likes Received:
    0
    Re: Remote Extensions and BLF problems with Cisco SPA504g &

    Thanks for the info and general - yeah, I get that too message.
    The weird thing seems to be that at some locations the lights work, but others they don't.
    We demo'd a handset to a client today and it was fine, but at my home the BLFs flash orange annoyingly.
    At least there's more than just me with the issue now.
     
  5. denton

    Joined:
    Jan 20, 2014
    Messages:
    1
    Likes Received:
    0
    Re: Remote Extensions and BLF problems with Cisco SPA504g &

    I'm having issues with this too. Any confirmed fixes?
     
Thread Status:
Not open for further replies.