Remote Offices Ring Groups No Audio

Discussion in '3CX Phone System - General' started by Jason Chappell, Dec 19, 2017.

Thread Status:
Not open for further replies.
  1. Jason Chappell

    Joined:
    Dec 19, 2017
    Messages:
    1
    Likes Received:
    0
    I am trying to figure out why there is no audio on some calls to remote offices. From what I have found, it only happens with ring groups, and does not happen with direct dialing or call queues. In addition, it only happens intermittently with the ring groups. Checking the logs, the only failures I see are due to people hanging up before the call was answered. All other calls, including the ones with no audio, appear to go through without issue according to the logs.

    I don't think it is an issue with the phones themselves. I am thinking it is an issue with 3CX because the same thing happens if no one answers and the caller tries to leave a voicemail. The voicemail has no audio when related to ring group extensions.

    This is happening intermittently with all remote offices, but not the main office, even though the server is on the cloud, so even the main office should have the issue if it is being caused by the fact that they are remote. At this point it is just plain confusing.
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,360
    Likes Received:
    226
    How are the sets connected? SBC, or simply behind a router. I suspect that they are simply behind a router. On an individual call, the router is probably able to keep track of the voice packets, routing them correctly to the required extension. When it is a ring group call, you now have more than one set ringing, which may be causing the packets to be misdirected, when one of the sets answers.
     
  3. eddv123

    eddv123 Active Member

    Joined:
    Aug 15, 2017
    Messages:
    888
    Likes Received:
    132
Thread Status:
Not open for further replies.