Remote provisioning w/ SBC

Discussion in '3CX Phone System - General' started by NickD_3CX, Mar 30, 2016.

Thread Status:
Not open for further replies.
  1. NickD_3CX

    NickD_3CX Support Team
    Staff Member 3CX Support

    Joined:
    Jun 2, 2014
    Messages:
    1,367
    Likes Received:
    83
    I just tried this and gets the Public FQDN. Are you using default templates? Are you sure that during the installation process you entered the correct Public FQDN?
    Also is the "System Status" node in the Management Console, under step #5, do you see the correct External FQDN?

    For the 3CX SBC that is how it should be.
     
  2. NickD_3CX

    NickD_3CX Support Team
    Staff Member 3CX Support

    Joined:
    Jun 2, 2014
    Messages:
    1,367
    Likes Received:
    83
    This is an old article and this was for the 3CX SIP Proxy Manager, so I don't know how this mix up happened and it got updated but it is wrong, I will get it sorted out though so thanks for pointing it out. The correct guide is this one:
    http://www.3cx.com/blog/docs/provisioning-a-remote-extension/

    If it is correct in the Management Console but the phone is picking it up incorrectly, if you can, open a ticket with the 3CX Support Team to have a closer look at this. I can't think what could be causing this.
     
  3. NickD_3CX

    NickD_3CX Support Team
    Staff Member 3CX Support

    Joined:
    Jun 2, 2014
    Messages:
    1,367
    Likes Received:
    83
    Although it is usually not necessary but do the following:
    - Stop the SBC service.
    - Edit the SBC config file located in C:\ProgramData\3CXSBC\3cxsbc.conf (run notepad as admin, the go to the file).
    - Remove the # from the following 2 lines:
    LocalSipPort=5060
    LocalSipAddr=0.0.0.0
    - Leave the value or 'LocalSipPort' set to 5060, but for variable 'LocalSipAddr' set the value to the Local IP of the SBC machine.
    - Save the file and restart the SBC service.

    Also disable all unused Network Cards on the SBC and make sure that the priority of the active NIC is at the top of the list in Windows.
     
Thread Status:
Not open for further replies.