Remote SIP Extensions do not work

Discussion in '3CX Phone System - General' started by kyszu1, Apr 18, 2011.

Thread Status:
Not open for further replies.
  1. kyszu1

    Joined:
    Apr 18, 2011
    Messages:
    2
    Likes Received:
    0
    Hello,

    I am evaluating the product and installed a test setup in a dev environment. I've made it working for extensions in the local network. However, when I tried to register the extensions from a remote network using the DNS name of 3CX server, it does not work. The server is installed behind the router which is NAT'ing the IP address. The server is sitting on a DMZ segment and there is no restrictions defined for the server. I tried X-Lite, Linksys PAP2T and Cisco 3102 for SIP extensions from local and remote networks.

    I tried many options i.e. STUN on, STUN off, but nothing worked. The server log is also not showing all the messages as it should be. I am completely stumped and have no solution how to make it work.

    Any suggestions?????

    Thanks,
    A new 3CX user.
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,744
    Likes Received:
    281
    Since you haven't included the 3CX log of an a failed registration I'm going to have to make some assumptions. Did you put your DNS name as the Domain Name in 3CX?
     
  3. kyszu1

    Joined:
    Apr 18, 2011
    Messages:
    2
    Likes Received:
    0
    Yes, I did.
     
  4. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,744
    Likes Received:
    281
    It would be a lot easier to diag the issue if you were to post the 3CX log of the failed registration. It saves us having to guess.
     
Thread Status:
Not open for further replies.