Remote user error since upgrade to 12

Discussion in '3CX Phone System - General' started by Mamulak23, Sep 26, 2013.

Thread Status:
Not open for further replies.
  1. Mamulak23

    Joined:
    Sep 26, 2013
    Messages:
    1
    Likes Received:
    0
    We have a homebased worker set up and since the 12 upgrade this extension has failed, (before it has been fine for over 7 months) it has been able to call direct to another home user ext, receive calls from another home user ext, however a call from either of our 2 queues answered by this ext then error, there is no sound from either party. we cannot replicate this on any other home user and all other users are fine. This user runs windows 7 on the laptop. Further info is sometimes this error also occurs on internal calls so even though above we state internal calls working for no reason we can see the ext phone resets without prompt in front of us (using remote viewing) then errors as above for no sound etc. We have checked the setting and audio is set up correctly. we have also tried this on 2 broadband connections/providers and the same. Talk Talk is the main provider and we have been unable to confirm SIP ALG is disabled and is out next port of call with a new router on its way to the user to check this. Has anyone else experienced such issues since the upgrade? any ideas where else to investigate?
     
  2. jpillow

    jpillow Well-Known Member

    Joined:
    Jun 20, 2011
    Messages:
    1,342
    Likes Received:
    0
    Have you selected PBX deliveres audio in the extension setings? Also possible couild be NAT issue with the ffirewall..
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.