Removed FXS Device - System Extensions Remain..

Discussion in '3CX Phone System - General' started by pact, Jul 11, 2016.

Thread Status:
Not open for further replies.
  1. pact

    pact New Member

    Joined:
    Dec 16, 2009
    Messages:
    202
    Likes Received:
    36
    After we upgraded to V15RC2 I cleaned up some of the older Gateways we had configured.

    After removing the FXS devices 3CX has kept the System Extensions and now considers them unregistered.

    Code:
    Unregistered	10001 	
    Unregistered	10002 	
    Unregistered	10003
    There is no way to delete them, so I would call this a bug :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. MichaelB

    MichaelB Member
    3CX Support

    Joined:
    Aug 25, 2009
    Messages:
    407
    Likes Received:
    8
    Can you provide us with more information. Gateways should not be listed in System Extensions Page. Can you send me a pm to see this live?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. pact

    pact New Member

    Joined:
    Dec 16, 2009
    Messages:
    202
    Likes Received:
    36
    Sure, PM incoming :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. MichaelB

    MichaelB Member
    3CX Support

    Joined:
    Aug 25, 2009
    Messages:
    407
    Likes Received:
    8
    Thanks Pact for this we will check and let you know.
    Thanks again for reporting.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. hardtech1

    Joined:
    Feb 17, 2011
    Messages:
    1
    Likes Received:
    0
    Hi,
    I have the same problem with v15 update5 after I have remove a Patton 2 BRI gateway. I have a 10001 system extension not registered.

    thanks
     
Thread Status:
Not open for further replies.