repeated tunnel connection attempts

Discussion in 'Windows' started by harrisea, Jul 25, 2011.

Thread Status:
Not open for further replies.
  1. harrisea

    Joined:
    Jul 25, 2011
    Messages:
    1
    Likes Received:
    0
    I am using 3CX Phone for Windows 6.0.19920.0 on a Windows 7 PC and I have set up two accounts one for the office and one as a remote extension at home. Everything works fine but...

    When I am at the office and using the "I am in the office" profile I can still see in debug repeated attempts, every one second, to connect to the remote tunnel with"tunnel connection attempt failed" reply which would be needed for the "I am out of the office" profile. When I am in the office the tunnel attempts will fail but it should not even attempt to connect to the tunnel when I am in the office profile.

    Also I cannot change between accounts (and get the house icon) by clicking on the bottom right icon. I have to change by clicking the top right icon which gives the account name.

    Any ideas on what I am doing wrong?
     
  2. Vali_3CX

    Vali_3CX Well-Known Member
    Staff Member 3CX Support

    Joined:
    Dec 12, 2008
    Messages:
    1,442
    Likes Received:
    61
    Hi
    From your description, I understand that your BOTH accounts are active. Therefore, if you switch locations (home/work) then, most probably, one of them will not work properly. The debug window shows traces from all active accounts.

    Second, you can switch between active accounts either by clicking account name (top-right), either by clicking repeatedly a line button.

    Also, the "house" icon on bottom right switch "in/out-office" for current selected account only, not for all active accounts.

    Hope it helps
    vali
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.