Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Report link to recording saying file is missing (its not)

Discussion in '3CX Phone System - General' started by eQDoBBs, Apr 5, 2017.

Thread Status:
Not open for further replies.
  1. eQDoBBs

    Joined:
    Aug 14, 2012
    Messages:
    38
    Likes Received:
    3
    Hi,

    I have a team manager who needs to listen to call recordings. We are running the report under her web account and 3CX is correctly sending the spreadsheet to her email address.

    When clicking on the link for the call recording she is receiving the following error:

    Sorry, you cannot download this recording file due that recording file is missing or moved to some other location. Please Contact Administrator

    When taking the same link and logging in with the default Admin account the file downloads correctly. Therefore I know the link is valid and the recording exists.

    Her 3CX account settings under Options has been confirmed that it has the correct permissions to access recordings.

    Help is appreciated.

    thanks

    Mark
     
  2. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    7,305
    Likes Received:
    530
    Hello @eQDoBBs

    Please make sure that the extension has the rights to generate call reports and Allow downloads of call recordings. Also have you tried logging the specific user from a different pc in the network?
    Which of the two links are you using to download the report, the local or the public link?
     
  3. eQDoBBs

    Joined:
    Aug 14, 2012
    Messages:
    38
    Likes Received:
    3
    The following settings are enabled on her account:

    Allow 3CX Report Feature
    Ability to download all recordings

    She is able to access and generate the reports, it when clicking on the recording button link in the report that the browser opens up and upon logon gets that error.

    The link is to the FQDN, which correctly resolves to the 3CX server, hence getting the web page login and error response following login. When I use this same URL and login with the admin account, it works correctly and downloads the file.

    I am running v14 SP2

    thanks
     
Thread Status:
Not open for further replies.