Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Ring delay between Linksys SPA-3102 and 3CX

Discussion in '3CX Phone System - General' started by mark_fad, Sep 5, 2007.

Thread Status:
Not open for further replies.
  1. mark_fad

    Joined:
    May 23, 2007
    Messages:
    13
    Likes Received:
    0
    Hi,

    I have just setup a Linksys SPA-3102 to be the pstn gateway to the 3CX system. I have configured a PSTN line in 3CX and a couple of extensions. I have also setup Line1 on the SPA-3102 to be an extension in the 3CX system to utilise our analog phone.

    Dialing out works great however when a call comes in it seems to ring around 7-8 times before the 3CX system responds to a call comming in. Is this a setting in the Linksys gateway that needs to be addressed? Can anyone help to try and reduce the delayed ringing to the 3CX phones??

    Thanks

    Mark

    PS i have followed all the guids on this forum to try and get it configured right. But i may have missed something....
     
  2. Mirzab

    Mirzab Member

    Joined:
    Jul 22, 2007
    Messages:
    400
    Likes Received:
    0
    SPA3102 Admin Login, Advanced Menu, PSTN Tab, almost to the bottom - section "FXO Timer Values (sec)" and line "PSTN Answer Delay:" - I use "3" on mine. Any lower and you might miss the CID. Default is much higher.
     
  3. mark_fad

    Joined:
    May 23, 2007
    Messages:
    13
    Likes Received:
    0
    Thanks Mirzab. That fixed the problem!! I also set to 3 :)
     
  4. Mirzab

    Mirzab Member

    Joined:
    Jul 22, 2007
    Messages:
    400
    Likes Received:
    0
    No problem, happy to have helped. Sometimes I feel this Forum is more valuable than the 3CX software :lol: Feel free to PM me for screen prints of my SPA if it would help in any way.
     
Thread Status:
Not open for further replies.