Ring group only 1 out of 2 ringing

Discussion in '3CX Phone System - General' started by Resolve, Feb 29, 2008.

Thread Status:
Not open for further replies.
  1. Resolve

    Joined:
    Sep 19, 2007
    Messages:
    94
    Likes Received:
    0
    Ring group of 2 phones - when set to "hunt" both phones ring in turn as expected. When set to "ring all" only one (always the same) rings.... :?:


    Linksys 942 phones. Version5.1.4128.0 of 3cx


    Tim
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. josvic

    Joined:
    Apr 24, 2007
    Messages:
    51
    Likes Received:
    0
    I have the same scenario, with 3 softphone... but all OK.

    Have u tried with softphone...?
     
  3. Resolve

    Joined:
    Sep 19, 2007
    Messages:
    94
    Likes Received:
    0
    No I haven't - that's a good idea.

    I seem to be finding more and more now that the problem stem in some way from the Linksys 941/942 phone. I'm going to take in a Snom320 as a swap in to try that too..

    Tim
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. josvic

    Joined:
    Apr 24, 2007
    Messages:
    51
    Likes Received:
    0
    Post your results to the forum... Thanks...
     
  5. Resolve

    Joined:
    Sep 19, 2007
    Messages:
    94
    Likes Received:
    0
    After replacing some kit (router - to solve a different problem) and restarting everything, the problem has cured itself.
    I'm sure we tried this before but...perhaps I'm losing it ! :shock:

    Tim
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. josvic

    Joined:
    Apr 24, 2007
    Messages:
    51
    Likes Received:
    0
    Maybe it was your router port routing problem, strange thing... Hoppeless your problems are going away...

    Regards.
     
Thread Status:
Not open for further replies.