"Ring my mobile simultaneously" no longer working

Discussion in '3CX Phone System - General' started by chrischevy, Aug 29, 2011.

Thread Status:
Not open for further replies.
  1. chrischevy

    Joined:
    Jun 7, 2010
    Messages:
    74
    Likes Received:
    0
    We have a 3CX server v9 SP5 and all of a sudden, "Ring my mobile simultaneously" no longer works. We've been using this function on a couple of extensions for several months and everything was working fine.

    When I place a phone call to an extension that has the option enabled, the log (detailed) doesn't show anything about connecting the call to the cell phone number. I didn't check the log before the problem occured, but I guess there should be some kind of "trace" of the "Ring my mobile simultaneously" option.

    Transfering a call to a mobile using the Transfer Rules works fine.

    I will reboot the server tonight hoping that it will fix the issue.

    Has anyone ever experienced a similar problem ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. mylove4life

    mylove4life New Member

    Joined:
    Jan 7, 2010
    Messages:
    165
    Likes Received:
    0
    Have you upgrade to v10 by chance...
     
  3. chrischevy

    Joined:
    Jun 7, 2010
    Messages:
    74
    Likes Received:
    0
    Everything is back to normal after a reboot
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.