Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Ring problem with Aastra 480i handset

Discussion in 'Windows' started by DanReid, Dec 4, 2011.

Thread Status:
Not open for further replies.
  1. DanReid

    Joined:
    Dec 4, 2011
    Messages:
    10
    Likes Received:
    0
    Hi all, I hope somebody might be able to assist me with this issue.

    I recently set up the free edition of 3cx and have successfully configured the 3cx windows and android soft phones. I also have an Aastra 480i handset and am having problems with it. It configured it as per the instrucitons in the following guide;

    https://sites.google.com/a/3cx.com/3cx-wiki/phone-configuration/vendor-supported/aastra-1

    THe phone shows as registered on its display and I can call any other extension just fine on it. However if anyone calls the extension that is set up on the Aastra, it does not ring. It doesn't do anything - just sits there like no call is incoming. I have the same extension set up on a PC and on an android handset and they both ring fine. I have no idea why the Aastra won't ring and wondered if something is incorrect/missing in the guide I followed.

    Does anyone have any idea what my problem might be?
     
  2. DanReid

    Joined:
    Dec 4, 2011
    Messages:
    10
    Likes Received:
    0
    Just to add to this, I set up a sip trunk and the appropriate rules and I can get external calls to make the handset ring. It just seems to be internal calls that won't ring the handset.
     
  3. DanReid

    Joined:
    Dec 4, 2011
    Messages:
    10
    Likes Received:
    0
    Just in case anyone is interested, I fixed this by disabling the "Supports Re-invite" option on the extension. Works perfectly now.
     
Thread Status:
Not open for further replies.