Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Samsung Galaxy S5 call quality

Discussion in 'Android' started by bbaker73, Aug 24, 2017.

Thread Status:
Not open for further replies.
  1. bbaker73

    bbaker73 New Member

    Joined:
    Nov 27, 2015
    Messages:
    141
    Likes Received:
    25
    My fleet of mobiles are Galaxy S5's. I've toyed over the last couple of years to get the call quality useable, but haven't. Biggest issue is when I speak on the mobile and 3cx app, other party says we sound muffled or in a tunnel. Any suggestions on settings or use? Also could it be an issue with the S5 and does anyone have success with later Galaxy S models? I could look into upgrading the phones if it solves the issue.
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,073
    Likes Received:
    323
    I have the S5 Active (insides are probably the same), and have not experienced that.
    I assume that there are no complaints, with sound quality, on "normal" mobile calls.
    Have you deployed on any other model Android device?
    Have you tested over 3/4G, Wifi at a hotspot and Wifi on the local LAN? Any difference?
    Are you using the tunnel option?
    Any difference when on, or off?
    What Codecs are the handsets using, in what order are they set to be used? Have you changed the order?
     
  3. bbaker73

    bbaker73 New Member

    Joined:
    Nov 27, 2015
    Messages:
    141
    Likes Received:
    25
    Sorry, I haven't had time to get back to testing this yet. I remember trying everything when testing over the last year or so.

    Normal mobile calls are fine.
    Don't yet have another model to try.
    No difference on wi-fi or 4g (3CX host remote datacenter so cannot test wi-fi local lan)
    tunnel on, haven't tried off
    Codecs:
    1. GSM-FR
    2. G729
    3 G.711-U-law
    4. G.711-A-law
    5. G722
     
  4. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,073
    Likes Received:
    323
    Try with the tunnel off and try using only the g.711 codecs. They require more bandwidth but less work for the processor, if that is the issue.
     
Thread Status:
Not open for further replies.