Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

SBC on Raspberry Pi

Discussion in '3CX Phone System - General' started by 12494, Sep 6, 2017.

Thread Status:
Not open for further replies.
  1. 12494

    12494 Member

    Joined:
    Apr 16, 2010
    Messages:
    306
    Likes Received:
    31
    When speaking to support the other day the tech told me to run
    ip maddr show
    which I did and he said that my multicast port was wrong since it was not 224.0.1.75
    He said there was an issue with Pi3 I believe and I needed to disable Wifi.
    I added line
    dtoverlay=pi3-disable-wifi in config.txt
    and then SBC Worked and showed this IP address.

    Now I am setting up a new Pi SBC and have similar situation . I did the same steps as previously but still not seeing that IP address and pbx is still not communicating with SBC.

    Anyone have a suggestion?

    Thanks.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. GiannosC_3CX

    GiannosC_3CX Guest

    Hi 12494,

    Please check your inbox, I have sent you a P.M.
     
Thread Status:
Not open for further replies.