SDP going out Default Gateway.

Discussion in '3CX Phone System - General' started by chrisneal, Dec 23, 2009.

Thread Status:
Not open for further replies.
  1. chrisneal

    Joined:
    Nov 20, 2008
    Messages:
    27
    Likes Received:
    0
    We have a dedicated T1 installed for our voice traffic.. (Note: it is not our default route for internet traffic)
    We have a static route for the VOIP provider's network/gear.

    Everything works fine except it looks like the SDP packets are going out the default gateway.

    Has anyone seen this behavior?

    3CX Version: 8.0.10116.583
     
  2. comresource

    comresource Member

    Joined:
    May 22, 2009
    Messages:
    303
    Likes Received:
    0
    Are you using STUN on 3CX? You may consider disabling it or put a route for the external STUN server to use the voip specific T1
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. chrisneal

    Joined:
    Nov 20, 2008
    Messages:
    27
    Likes Received:
    0
    You got it.. (Why didn't I think of that..) We had disabled STUN however, it requires you to enter an IP address for Contact and SDP.. That's where it was coming from...

    Thanks

    Now my next question would be how you could specify different addresses for different carriers.. i.e. one carrier is connected via internal network the other is via Internet...
     
  4. DeWild1

    Joined:
    Oct 31, 2008
    Messages:
    86
    Likes Received:
    0
    If its a domain name, maybe custom DNS entries on your DNS server or modify the HOST file. If its an IP,I have no clue. :p
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.