server at 192.168.0.195 is taking too long to respond

Discussion in '3CX Phone System - General' started by danielbo, May 27, 2009.

Thread Status:
Not open for further replies.
  1. danielbo

    Joined:
    Apr 17, 2008
    Messages:
    20
    Likes Received:
    0
    I am having this problem over and over again. I am a newbee and if I could only get this problem fixed I am sure I would be happy. I install the program, it will run perfect, maybe for a day or two then I get this error.
    server at 192.168.0.195 is taking too long to respond
    I keep hitting refresh and the same problem. I have to uninstall and reinstall to get it working again. This is the only way I have found to fix this. I have rebooted and that doesnt work, I have gone on the computer that the program is installed on I get the same problem, that I get on remotes. I can not get logged back in, and if I even reinstall and use the back up, I get the problem right away. I have to re enter everything to get two days out of it. I have installed the program both ways that is offered on a new install, and I still get this problem.
    Someone please help me, This is the only program I have found that works with windows and that is what makes it the best.
    Danielbo
     
  2. discovery1

    discovery1 Member

    Joined:
    Aug 4, 2008
    Messages:
    355
    Likes Received:
    0
    Rather than uninstall then reinstall just take a backup of the 3CX server after the initial setup and then restore it when things stop working.

    We would need a lot more info to help - 3CX version and operating system would be a good start
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.