Solved "Server Error" At Web Login - No Service At Phones [Resolved]

Discussion in '3CX Phone System - General' started by Jason Miller, Jan 30, 2018.

Thread Status:
Not open for further replies.
  1. Jason Miller

    Joined:
    Jan 30, 2018
    Messages:
    1
    Likes Received:
    2
    This morning I noticed outgoing phone calls always showed a busy signal. I tried to log into the 3cx management console and received a "server error" response. We host our system locally on a linux VM. I went to the console for the machine and tried to restart the 3cx services, they failed. After rebooting the VM I had the same result. Bummer..

    But! For some reason I thought to check available disk space on the machine-- 0. After clearing up some logs and rebooting the VM, we're back in business just like normal.

    PS, I noticed some strange things happening for a while before the system stopped completely. For instance, incoming calls worked, outgoing didn't. I couldn't successfully delete voice mails from my softphone (for weeks)

    Hope this helps if you're experiencing some of the same symptoms!
     
    YiannisH_3CX and JCLloyd like this.
  2. JCLloyd

    JCLloyd New Member

    Joined:
    Oct 5, 2017
    Messages:
    112
    Likes Received:
    19
    Thank you, Jason! Loss of disk space can be so easy to overlook, usually doesn't happen very often, and catches more of us than we like to admit...:)>)

    Thank you for posting this...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.