Service Pack Versions Available For Download

Discussion in '3CX Phone System - General' started by BigT55439, Jun 3, 2017.

Thread Status:
Not open for further replies.
  1. BigT55439

    Joined:
    Jun 3, 2017
    Messages:
    3
    Likes Received:
    0
    Hello,
    We upgraded v15 SP 4 to SP5 and things are not working well with our Polycom VVX 500 phones now. I need to revert back to SP 4 but I do not see anyplace where 3CX posts the older versions. Can you please point me in the right direction?

    I know 3CX support is limited for Polycom VVX 500 phones, BUT things were working fine on SP4 and I have hundreds of phones. Now on SP5, my phones randomly reboot, get hung up, lag, and are generally not working as well. I need to revert to SP4.

    Please advise!
     
  2. BigT55439

    Joined:
    Jun 3, 2017
    Messages:
    3
    Likes Received:
    0
    Can I please get a response on this from 3CX? I am working with Polycom on the phone issue, but if they cannot resolve, I need to revert back to SP4. Whatever you did in SP5 is causing memory leak issues on the Polycom phones now.
     
  3. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    6,470
    Likes Received:
    466
    Hello @BigT55439

    Please note that we tried replicating your issue with VVX500 and SP5 and could not replicate the mentioned issues. Are you on the supported firmware and using the default templates?
    If SP5 does not work for you i would recommend upgrading to V15.5 as there is no repository for previous service packs as he download link for V15 always reflects the latest service pack available.
     
Thread Status:
Not open for further replies.