Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

set up remote ata

Discussion in '3CX Phone System - General' started by hairymonster2000, Sep 4, 2008.

Thread Status:
Not open for further replies.
  1. hairymonster2000

    Joined:
    Jul 14, 2008
    Messages:
    10
    Likes Received:
    0
    Hi, I'm sure the answer to this is obvious to somebody (we thought it was) but it seems to be beating us.

    We want to set up a remote extension using an ATA rather than the 3cx voip client. We've gone through the manuals and tried all manner of settings, the 3cx host keeps telling us the remote extension is registered but when we try to make a call from it, the server status tells us the call failed because the caller was unidentified.

    The 3cx host is not running Windows firewall (no other firewall) and all ports on the router are forwarded to the 3cx system.

    3CX Phone System Version6.0.806.0
    Grandstream HT386
     
  2. tazz

    tazz New Member

    Joined:
    Sep 12, 2007
    Messages:
    124
    Likes Received:
    0
    I have several Remote devices working. They are GS products, BT 101, GXP 2000 but I too have a challenge with my HT 386. I spent several hours yesterday getting it to work & all I can manage is to place outbound calls from it. I spent an hour with GS tech support & they said it was my NAT although I have Remotes working & Remotes working that is in the same Remote location that my GXP 2000 is. Please stay in touch with this string in regards to your success…………………..
     
  3. amygoda

    amygoda Member

    Joined:
    Sep 18, 2006
    Messages:
    436
    Likes Received:
    0
    the most important settings
    your isp dns
    stun server (I depand on sipphone and fwd)

    if you have vpn every thing will be very easy (remote settings = local settings)
     
Thread Status:
Not open for further replies.