Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Setting up Cisco phone with 2 lines?

Discussion in '3CX Phone System - General' started by JimmyOwens, Apr 30, 2015.

Thread Status:
Not open for further replies.
  1. JimmyOwens

    Joined:
    Apr 30, 2015
    Messages:
    2
    Likes Received:
    0
    I have added Cisco 6921 2-line phone with SIP firmware setup and making calls. I have the SEPmacCNF with line button 1 registered and I am trying to get line 2 to register with another extension # however when I press the line 2 button the Cisco phone says "unable to create a call; maximum number of calls for this line has been reached" Any ideas what might be wrong? Does anyone have to 2 lines registered on cisco phone. Maybe share their SEPmac.cnf or be willing look at mine for mistakes. Any Help Greatly appreciated
     

    Attached Files:

  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,126
    Likes Received:
    330
    The second key should be assigned a different port from key 1, so use something like 5061.

    Are you trying to assign a different extension number, or the same extension? The designation, and the labels on the keys don't really make that clear. The Name on key 2 still says 6100.
    If you wish to use the same extension number, then in 3CX extension settings, you should check the option to allow more than one call at a time.
     
  3. JimmyOwens

    Joined:
    Apr 30, 2015
    Messages:
    2
    Likes Received:
    0
    I apologize I have changed the SEP so many times. I have tried with same and different extension# registration The same extension works fine programmed on 2 buttons with Aastra sip phone. I would like someone to look at the layout, structure and child elements. If anyone has 2 lines example on a Cisco phone will tell me alot.
     
Thread Status:
Not open for further replies.