Setting Up MakeCall Mode on a Cisco SPA-525G2

Discussion in '3CX Phone System - General' started by XS-Mark, Mar 13, 2011.

Thread Status:
Not open for further replies.
  1. XS-Mark

    Joined:
    Mar 13, 2011
    Messages:
    3
    Likes Received:
    0
    We are setting up a new system in our offices and so far it has been straight forward and this forum has been a great help.

    I am stuck at getting the 3CX Assistant to communicate with the Cisco phone via the "MakeCall" mode.

    What I mean is if you make a call on the 3cx softphone or Double Click on a contact it automatically makes the call from the soft phone. I want it to make the call from the Desk Phone but am unable to locate this function on the phone. Does it have it would be the first question. If so is it compatible with the 3cx Assistant as it is not a 3cx phone.

    Thanks
    Mark
     
  2. abc123

    abc123 Active Member

    Joined:
    Nov 9, 2009
    Messages:
    712
    Likes Received:
    1
    It is a setting in the Assistant

    Go to File > Preferences > Dialling and select the top option
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. XS-Mark

    Joined:
    Mar 13, 2011
    Messages:
    3
    Likes Received:
    0
    Hi Thanks it is more on the Cisco Phone as I found the setting on the Assistant but can not set the phone to Call Mode. Is there a different name for this function on the cisco SPA 525g2 phone?

    Thanks
     
  4. XS-Mark

    Joined:
    Mar 13, 2011
    Messages:
    3
    Likes Received:
    0
    We have the telephones connected to the POE switch rather than via the PC with a transformer. Can the Makecall mode work that way as when I tick the box to make call to Desk phone it unticks itself.

    Thanks
    Mark
     
Thread Status:
Not open for further replies.