Setup different TIME ZONES.

Discussion in 'Ideas' started by telin, Jan 25, 2016.

  1. telin

    Joined:
    Jul 28, 2015
    Messages:
    54
    Likes Received:
    5
    Hi guys!

    On Multi-instance (Cloud server) install all the instances are following the Windows server machine time.
    If voicemail is coming, the time stamp would be of the time, set on the Windows server.
    The Office hours set up is also affected by this.

    However as it is a multi-instance there could be server with different time zones.
    Right now only one solution is to create a separate server machine for only reason of having the right time.

    Would that be something possible to implement?
     
  2. telin

    Joined:
    Jul 28, 2015
    Messages:
    54
    Likes Received:
    5
    Apparently, this is unavailable in single instance installs as well.

    I have a client that wants to have a server in their data center, but they have 5 locations all over Canada.
    Creating multiple servers and bridging them together could be a solution, but that sounds painful.

    What about a way to specify the time zone per extension?
     
  3. CentrexJ

    CentrexJ Member

    Joined:
    May 5, 2009
    Messages:
    383
    Likes Received:
    52
    Extensions can have different time zones already. Under an extensions "phone provisioning tab" you select the time zone. Default is to use the "global PBX settings" but you can choose whatever time zone you want for a phone.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. DSXDATA

    DSXDATA New Member

    Joined:
    Oct 20, 2015
    Messages:
    170
    Likes Received:
    58
    Even though the extension has an assignable time-zone, it does not affect the date/time of the extension's voicemail - which will be in whatever timezone the host PBX resides.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. telin

    Joined:
    Jul 28, 2015
    Messages:
    54
    Likes Received:
    5
    Thank you.