Shared Park Extensions Unregistering - cannot pickup

Discussion in '3CX Phone System - General' started by tgardnerlft, Sep 24, 2015.

Thread Status:
Not open for further replies.
  1. tgardnerlft

    Joined:
    Sep 24, 2015
    Messages:
    5
    Likes Received:
    0
    Hi folks.

    3CX version: 12.5.42341 on dedicated machine.
    Phones: Yealink T46G, 2 with sidecar

    The customer started complaining that they could not pick up parked calls. Upon troubleshooting, we went into system extension status and would find the shared park orbitals unregistered. We waited until there was a lull on calls, restarted services and they reregistered. This now appears to be happening once every couple of days.

    Has anyone seen anything similar to this?
     
  2. CentrexJ

    CentrexJ Member

    Joined:
    May 5, 2009
    Messages:
    383
    Likes Received:
    52
    I would give the server or VM a reboot and see if that helps. Also make sure it has the latest Windows updates.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. tgardnerlft

    Joined:
    Sep 24, 2015
    Messages:
    5
    Likes Received:
    0
    Uptime on that machine was 72 days, so we will be sure to schedule a reboot.

    What would Windows updates have to do with SP lines unregistering inside 3CX?
     
  4. CentrexJ

    CentrexJ Member

    Joined:
    May 5, 2009
    Messages:
    383
    Likes Received:
    52
    The newer versions of 3CX rely heavily on having the latest versions of .net as well as other items.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. tgardnerlft

    Joined:
    Sep 24, 2015
    Messages:
    5
    Likes Received:
    0
    Found a .NET update. Installing now. Will keep y'all posted.

    Anyone else have any ideas?
     
  6. craigreilly

    craigreilly Well-Known Member

    Joined:
    Feb 1, 2012
    Messages:
    2,959
    Likes Received:
    180
    Abyss or IIS?
    I have occasionally found IIS getting hammered and services becoming unresponsive such as Voicemail.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. tgardnerlft

    Joined:
    Sep 24, 2015
    Messages:
    5
    Likes Received:
    0
    Abyss. This lives on a Win 7 x64 machine.
     
  8. gmcda

    Joined:
    Jun 12, 2014
    Messages:
    7
    Likes Received:
    0
    I've also recently had this happen on 12.0.36097. Interested to hear what you find out.
     
  9. tgardnerlft

    Joined:
    Sep 24, 2015
    Messages:
    5
    Likes Received:
    0
    It would appear that the .NET update cleared out any cobwebs. No hiccups since. *knock on wood*
     
Thread Status:
Not open for further replies.