Siemens Optiset 400 SIP with 3CX

Discussion in '3CX Phone System - General' started by denizxp, May 14, 2007.

  1. denizxp

    Joined:
    May 14, 2007
    Messages:
    5
    Likes Received:
    0
    Ive got a Siemens Optiset 400 and want to use it with 3CX Software.
    It is not working :-( Maby i have bad configuration?
    The Telephone is trying to connect and than it always restart....
    When i stop 3cx software it doesnt restart....
    I need help! Thank you in advance!

    General information:

    MAC address: 00:01:E3:21:73:CD

    Versions:
    Application: 3.0.14
    Web content: 3.0

    Here is the Configuration:

    System Information:

    Terminal details:
    Terminal number: 103
    Terminal name: 103
    Register by terminal name: no


    SIP details:
    SIP routing: Server (available is Registrar, Server and Gateway)
    Registrar address: 192.168.178.108
    Server address: 192.168.178.108
    Gateway address: 192.168.178.1
    Outbound proxy: yes
    Default OBP domain:
    SIP transport: UDP (available is UDP, TCP and TLS)
    SIP session timer enabled: yes
    SIP session timer value: 3600 seconds
    Registration timer value: 0 seconds
    SIP realm: 103
    SIP user ID: 103
    New SIP password: 0000
    Confirm SIP password: 0000
    Beep on SIP server error: yes


    Miscellaneous:
    Message Waiting IP address: 192.168.178.108
    Emergency number:
    Voicemail number:

    Proximity timer: 5 seconds
    Ring seen timer: 5 seconds
    Ring RNR timer: 10 seconds
    Unused timer: 0 seconds
    IM Session timer: 180 seconds

    General information

    MAC address: 00:01:E3:21:73:CD

    Versions:
    Application: 3.0.14
    Web content: 3.0



    --------------------------------------------------------------------------------

    What is wrong? Maby someone can help me?

    In the 3CX Log is written:

    16:48:12.663 ListenConnect SL: connected office04:0/PHPExtension_0 at [office04]/PHPExtension_0
    16:47:13.022 ListenConnect SL: connected office04:0/VoiceBoxManagerService at [office04]/VoiceBoxManagerService
    16:47:12.507 IVRConnected IVR Server is connected
    16:47:12.507 ListenConnect SL: connected office04:5483/IVRServer at [office04]/IVRServer
    16:47:10.600 ClientRegs::eek:nSuccess Registration of sip:1576404@sipgate.de is successful
    16:47:10.554 ClientRegs::eek:nSuccess Registration of sip:4229658@sipgate.de is successful
    16:47:10.538 ClientRegs::eek:nSuccess Registration of sip:8922083@sipgate.de is successful
    16:47:10.335 ExtLine::Register Send registration for "000"<sip:1576404@sipgate.de>
    16:47:10.335 ExtLine::Register Use External IP for device line registration DN='10001' device='HSI'
    16:47:10.304 ExtLine::Register Send registration for "018019955003818"<sip:4229658@sipgate.de>
    16:47:10.304 ExtLine::Register Use External IP for device line registration DN='10000' device='Sipgate'
    16:47:10.288 ExtLine::Register Send registration for "0"<sip:8922083@sipgate.de>
    16:47:10.288 ExtLine::Register Use External IP for device line registration DN='10002' device='DSI'
    16:47:09.991 StunClient::process STUN resolved external IP=84.154.31.126:61304 by server 80.239.235.209
    16:47:09.929 StunClient::process Send initial STUN request to 80.239.235.209
    16:47:09.913 MediaServerConnected Media Server is connected
    16:47:09.913 ListenConnect SL: connected office04:0/MediaServer at [office04]/MediaServer
    16:47:09.835 CallMgr::Stack::thread ** Enter Stack Loop **
    16:47:09.679 DBA ** Database connection Ok **
    16:47:09.632 CallMgr::DumThread::thread ** Enter DUM Thread **
    16:47:09.632 CallMgr::Stack::Initialize ** Adding transports **
    16:47:09.632 CallMgr::Initialize ** Initializing SIP stack **
    16:47:09.475 CallMgr::Initialize Version: 3.0.1928.0
    16:47:09.475 CallMgr::Initialize Start 3CX PhoneSystem Call Manager
    16:47:09.475 LoadLicenceInfo Licence loading error
     
  2. denizxp

    Joined:
    May 14, 2007
    Messages:
    5
    Likes Received:
    0
    3cx

    i tryed to connect over 3CX Phone to 3cx server and it is working.
    so im sure the problem is on the phone setting, but i dont know what :-(
     
  3. Nick Galea

    Nick Galea Site Admin

    Joined:
    Jun 6, 2006
    Messages:
    1,733
    Likes Received:
    44
    Can you send us the server status log? I dont think the one you sent is the server status log. Clear the log, then try to restart the phone so it registers and post the log...
     
  4. denizxp

    Joined:
    May 14, 2007
    Messages:
    5
    Likes Received:
    0
    Error

    This Should be the Problem:
    16:01:18.046|DialogUsageManager.cxx(1190)|Trace5|Resip|>>:Got: SipResp:401 tid=d0567c18493f907d cseq=REGISTER / 1 from(wire)16:01:18.046|ServerAuthManager.cxx(363)|Trace5|Resip|>>:Sendingchallenge to SipReq: REGISTER 192.168.178.108 tid=aa8a0dc8acseq=REGISTER contact=103@192.168.178.103:10135 / 344498091 from(wire)16:01:18.046|ServerAuthManager.cxx(41)|Trace5|Resip|>>:ServerAuthchallenged request SipReq: REGISTER 192.168.178.108 tid=aa8a0dc8acseq=REGISTER contact=103@192.168.178.103:10135 / 344498091 from(wire)

    401 The request requires user authentication

    I dont know how to solve it.... :-(
     
  5. Nick Galea

    Nick Galea Site Admin

    Joined:
    Jun 6, 2006
    Messages:
    1,733
    Likes Received:
    44
    This is not the server status log, please post the server status log....
     
  6. archie

    archie Well-Known Member
    3CX Support

    Joined:
    Aug 18, 2006
    Messages:
    1,309
    Likes Received:
    0
    What is your 3CX PBX settings for extension 103?
     
  7. denizxp

    Joined:
    May 14, 2007
    Messages:
    5
    Likes Received:
    0
    ive got gerneral setting

    user is 103 and pass is 103.
    no special settings.
    when 3cx server is running, the telephone is always prefering a restart.. again and again....
    all softphones are working perfect...
     
  8. archie

    archie Well-Known Member
    3CX Support

    Joined:
    Aug 18, 2006
    Messages:
    1,309
    Likes Received:
    0
    This line

    16:01:18.046|DialogUsageManager.cxx(1190)|Trace5|Resip|>>:Got: SipResp:401 tid=d0567c18493f907d cseq=REGISTER / 1 from(wire)

    does not relate to ext. 103. It is response from some VoIP provider that requires authentication.
     
  9. Costas3CX

    Costas3CX New Member

    Joined:
    Jan 23, 2007
    Messages:
    217
    Likes Received:
    0
    16:47:09.475 CallMgr::Initialize Version: 3.0.1928.0

    Although it is probably not related, could you download the latest version please ? its 3.1.2434. Troubleshooting might be a bit easier if we all have the same version..

    Regards
     
  10. denizxp

    Joined:
    May 14, 2007
    Messages:
    5
    Likes Received:
    0
    Last months we only used the softphones.
    I've updated the 3xc server now to ne newes version and try again.
    Thank you for your help.
    Ill write new post, when its working or not ;-)
     

Share This Page