Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

simultaneous ringing

Discussion in '3CX Phone System - General' started by greg987654321, Jul 26, 2012.

Thread Status:
Not open for further replies.
  1. greg987654321

    Joined:
    Jul 26, 2012
    Messages:
    1
    Likes Received:
    0
    Not sure why this behavior started as it hadnt been doing this. 8 phone lines across 4 linksys spa2102 ata devices connected each line to its own extension on 3cx. The extensions are configured in 3cx with an external mobile number and are set to ring both the mobile number as well as the local extension simultaneously. Both ring into the system, however if the mobile external phone answers the call, the internal extension just keeps ringing until you anwser it and hang it back up. It seems that the ata device is not recieving the update that the call has disappeared from the system. System has been in place for months and has run trouble free until now. the bahvior change does coincide with a failure of the pbx's isp link as. Since the system was temporarliy down we had also brought the server up to version 11 of 3cx. Not sure whether this has anything to do with this or not. Wondering if anyone might have a thought on this.
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,129
    Likes Received:
    330
    Having a look over the 3CX log just after one of these calls might help. It should show the answer (by the trunk), then the call failures to all other ringing devices (at which time, they would stop ringing).
     
  3. jpillow

    jpillow Well-Known Member

    Joined:
    Jun 20, 2011
    Messages:
    1,342
    Likes Received:
    0
    U e had the same issue it looks like your ate isn't recognizing the call being ended I'd get with support for the Cisco ata.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,129
    Likes Received:
    330
    Unless you made some changes on the ATA's , I really can't see them being the issue. I use a number of them (2102's) and they are rock solid.

    You have made a lot of changes, and had outside issues.
     
Thread Status:
Not open for further replies.