SIP Answer delay or lag with Grandstream 4104

Discussion in '3CX Phone System - General' started by ansu2723, Nov 23, 2008.

Thread Status:
Not open for further replies.
  1. ansu2723

    Joined:
    Nov 23, 2008
    Messages:
    29
    Likes Received:
    0
    There is still a problem wit delay or lag with the 3CX and 4104. I have turned on the syslog and I can see that the 4104 sends the info to the 3cx before I can hear the first signal when im calling to the 4104. BUT 3cx does not answer until the 3 signal.

    This is a problem in both version 6 and 7. How can this be solved?
     
  2. galal202

    galal202 New Member

    Joined:
    Jun 23, 2008
    Messages:
    235
    Likes Received:
    0
    HELLO,
    AFTER ELECTRIC POWER DOWN
    I GOT SOME LATE

    BUT IT WAS WORKING FINE
    SO I ADVICE TO RESTORE TO FACTORY SET
    AND RECONFIG IT AGAIN

    PLEASE SEE MY SETTINGS IN THIS TOPIC
    http://www.3cx.com/forums/poor-inbound-call-quality-newbie-7645.html?highlight=4104
     
  3. ansu2723

    Joined:
    Nov 23, 2008
    Messages:
    29
    Likes Received:
    0
    Still the same problem. Theres probably not a problem with the 4104. It sends the signals to the 3cx, but the 3cx does not pick up the call. What shall I do?
     
  4. Nick Galea

    Nick Galea Site Admin

    Joined:
    Jun 6, 2006
    Messages:
    1,915
    Likes Received:
    223
    The grandstream gateways work well with 3CX. This is a configuration issue. If you have a support contract, please open a support ticket and we can take it from there.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. ansu2723

    Joined:
    Nov 23, 2008
    Messages:
    29
    Likes Received:
    0
    I have bought a Small Bussiness 3CX. Dont I get some support or is there a way to start a ticket?!?
     
Thread Status:
Not open for further replies.