Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

SIP Outbound Parameters not working

Discussion in '3CX Phone System - General' started by Dennis-MeetingOne, Apr 28, 2017.

Thread Status:
Not open for further replies.
  1. Dennis-MeetingOne

    Joined:
    Apr 28, 2017
    Messages:
    1
    Likes Received:
    0
    I am attempting to setup 3CX 15 Debian to work with our SIP provider (not officially supported, but standard SIP connections) and can't seem to get the Outbound Parameters to override the registration. When the registration sends, the to: field looks like the first line but should look like the second line (dummy data).

    Wrong - To: <sip:1234567890@192.168.64.91:5100>

    Right - To: <sip:1234567890@voip.domain.com>

    I have the To: User Part and To: Host Part set with custom values in Outbound Parameters, but nothing I do changes the actual registration. Is there a known bug that prevents this? Do I need to modify something else?

    EDIT:
    I believe the issue is that the registration headers aren't updated. Does anyone know a way to modify the registration headers like you can the Invite headers?
     
    #1 Dennis-MeetingOne, Apr 28, 2017
    Last edited: Apr 28, 2017
  2. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    7,380
    Likes Received:
    535
    Hello @Dennis-MeetingOne

    Please note that the registration settings are found under the general settings of the trunk and not the outbound parameters of the PBX.
    If you want to change the providers IP to a host name then you need to do so under the general settings / Registrar/Server/Gateway Hostname or IP
     
Thread Status:
Not open for further replies.