SIP: process auth: Match challenge for user=x, realm=3CXPhoneSystem

Discussion in '3CX Phone System - General' started by it@agel, Aug 24, 2017.

Thread Status:
Not open for further replies.
  1. it@agel

    Joined:
    Aug 24, 2017
    Messages:
    4
    Likes Received:
    0
    Hello,

    Since updating our Debian VM to 15.5 SP1, including the templates and latest firmware on our Snom D375, our Snom deskphones are lately producing (read: spamming) above error log continously. The spam is so worse, that after a day the log gets full and the phone gets unresponsive. Help is appreciated.

    Details:

    Debian 3CX v15.5 SP1
    Snom D375 8.9.3.64
    Latest Snom template

    The problem is on all our D375 phones with different users.

    Thank you in advance.
     
  2. it@agel

    Joined:
    Aug 24, 2017
    Messages:
    4
    Likes Received:
    0
    3CX console is telling in red that 8.9.3.64 is unsupported. Reverting back to .60 now, will let you know the results.
     
  3. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    4,473
    Likes Received:
    284
    Hello it@agel

    You actually need to go up to 8.9.3.66 to be on the supported firmware version for SP1. Try upgrading and let us know if that resolves your issue
     
  4. it@agel

    Joined:
    Aug 24, 2017
    Messages:
    4
    Likes Received:
    0
    Hello YiannisH_3CX,

    I have tried updating a D305 to 8.9.3.66, which also had the same issue. The issue unfortunately remains after upgrading the firmware.
     
  5. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    4,473
    Likes Received:
    284
    Where are you seeing this error? Is it on the phones or on the management console of the PBX? Also are the phones local or remote?
    Are you using the default templates?
     
  6. it@agel

    Joined:
    Aug 24, 2017
    Messages:
    4
    Likes Received:
    0
    Sorry for not providing not more information.
    I am seeing this in the logfile of the phone. I received complaints of people with deskphones that after the upgrade, the phone becomes very slow and unresponsive, even missing calls. Then I went checking out the phone logs and seeing this spamming for each minute:

    Aug 24 11:45:34.752 [NOTICE] SIP: process auth: Match challenge for user=111, realm=3CXPhoneSystem

    Phones are all local, same subnet, default templates.
     
  7. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    4,473
    Likes Received:
    284
    the logs you are seeing are actually the registration of the phone to the PBX. The messages should be approximately 60 seconds apart.
    Just checked on a Snom in the office and seeing the same messages that match the registration attempts of the phone that i captured using wireshark. So the issue you are experiencing is not related to these logs as these are common to all Snom phones.
    Have you tried resetting a phone and re-provisioning? Are the phones still getting slow after a reset?
     
Thread Status:
Not open for further replies.