SIP Registration timeout / failure

Discussion in '3CX Phone System - General' started by j_friedrich, Dec 23, 2009.

Thread Status:
Not open for further replies.
  1. j_friedrich

    Joined:
    Apr 2, 2009
    Messages:
    30
    Likes Received:
    0
    Hi guys,

    Goin a little nuts here. Can anyone tell me why 'external' SIP phones / ATA's will STOP / LOSE their registration? Honestly, we have tried VPN hookups, direct hookups, you name it...For example, we have Cisco 186 ATA's out there and after a while (no specific time), they will lose their registration? We have the PBX on a static ip. Could it be that the ATA's / Phones need to be on a static ip too? I dunno, just frustrated that stuff goes 'offline' and we can't figure it out. It seems like the ATA's / phones just stop trying. There is nothing in the 3CX logs to indicate that they are trying to re-register. AARGGHHH...

    Thanks for everyone's suggestions.

    Jason
     
  2. spaxton

    Joined:
    Dec 27, 2009
    Messages:
    7
    Likes Received:
    0
    I have the same problem with my cisco wip 310 phone. The phone just logout . What should we do?
     
  3. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,582
    Likes Received:
    249
    If 3cx doesn't see a registration every 30 minutes then it assumes that the ATA/set has been disconnected. Some devices allow the SIP server (3CX in this case) to set how often it will register. Some devices rely on the provision-er (you) to set that time manually. Change it to 30 minutes or less. See if that helps, there may be other issues as well.
     
Thread Status:
Not open for further replies.