Sip Trunk/Inbound/Outbound routes are not working as they should

Discussion in '3CX Phone System - General' started by igor_stojanoski, Feb 16, 2018.

Thread Status:
Not open for further replies.
  1. igor_stojanoski

    Joined:
    Feb 16, 2018
    Messages:
    3
    Likes Received:
    0
    Hey guys
    I have problem activating Sip trunk with MyNetFone provider using username and password. Before i had problems receiving incoming calls, now i have problem making outbound calls. Here is the information
    Call to T:Line:10000>>9XXXXX@[Dev:sip:xxxxxx@sipxxx.xxxxxxx.com.au:5060] from L:1.1[Extn:00002] failed, cause: Cause: 502 Bad Gateway/INVITE from xxx.xxx.xxx.xxx:5060

    I have activated using Generic SIP Trunk option. Is there anything i can do to make the calls working without problem.
    Please help
     

    Attached Files:

  2. saqqara16

    Joined:
    Jan 13, 2016
    Messages:
    41
    Likes Received:
    5
    First thing, I would simplify your outbound rule - you probably do not need calls from extension and calls from extension group

    You probably need to also add strip digits 1 , as the outgoing number will start with prefix 9

    As a test, create a new outbound rule, with calls from extension 00002 and see if this works - if not I would suggest it is a setup for the SIP. Remember rules are processed from the top down

    Outbound rules - https://www.3cx.com/blog/voip-howto/outbound-rules-a-complete-example/
     
  3. igor_stojanoski

    Joined:
    Feb 16, 2018
    Messages:
    3
    Likes Received:
    0
    I have tested both ways, Calls from extension and Calls from Calls from group and no luck.
    Other question: Whats wrong when i try to activate remote extension on my computer it say invalid password and i have set custom password and used copy paste to add.
     
  4. igor_stojanoski

    Joined:
    Feb 16, 2018
    Messages:
    3
    Likes Received:
    0
    I have done what you told me and here is the result:
    02/16/2018 3:31:22 PM - Call to T:Line:10000>>91300731048@[Dev:sip:09801100030528@sip00.mynetfone.com.au:5060] from L:5.1[Extn:00002] failed, cause: Cause: 502 Bad Gateway/INVITE from xxx.xxx.xxx.81:5060
     
Thread Status:
Not open for further replies.