Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

SIP works but no voice! (Internode Nodephone - Aus)

Discussion in '3CX Phone System - General' started by pearsondan99, Dec 4, 2007.

Thread Status:
Not open for further replies.
  1. pearsondan99

    Joined:
    Nov 4, 2007
    Messages:
    18
    Likes Received:
    0
    Ok, got a green light for my voip provider under line status, make an outgoing call - rings all good apart from when the phone is answered, no sound! same happens if I call in through my voip proviider, no sound.

    I ve put all of the required firewall ports in (SIP, STUn & RTP) and can see the traffic going through ok via ethereal but no voice...

    I m tearing my hair out here, I presume its either a codec or my voip provider as I cannot figure this one! pls help...

    TIA

    Dan
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. pearsondan99

    Joined:
    Nov 4, 2007
    Messages:
    18
    Likes Received:
    0
    Further info, I ve found when initating an outbound call from an internal extension I m getting this error logged

    22:21:53.578 MediaServerReporting::STUN [MS101003] Call(1) Ln:10000@Internode: Possible firewall problem. Address mapping failed on STUN server 64.69.76.24:3478 for local address ":9028"

    The weird thing is earlier I m getting

    CM115002] STUN resolved external IP=211.26.85.226:5060 by server 64.69.76.23

    so surely STUN is working? my firewall is indicatiing traffic is going backwards and forward and ethereal is showing up all the right traffic???
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.