SIPGate Silent Outgoing Calls

Discussion in '3CX Phone System - General' started by jas07, Dec 11, 2009.

Thread Status:
Not open for further replies.
  1. jas07

    Joined:
    Mar 23, 2009
    Messages:
    28
    Likes Received:
    0
    Hi,

    Im at a bit of a loss with this one, im getting no Audio on all outgoing calls using SIPGate, incoming calls are no problem using the same SIPGate account.
    Ive forwarded all the ports im aware it should use which are:

    5060
    9001 - 9004 UDP (This is for 2 calls as each call takes up two ports apparently)

    I also have the following forwarded from reading / peoples help:

    9000
    9100
    3478
    9015

    SIPGate have said:

    this is where we have sent audio to:
    [Dec 11 17:17:08] VERBOSE[2589] logger.c: Peer audio RTP is at port externalip:9015

    If anyone has any ideas I'd really appreciate it!

    Many Thanks
    Jason
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,737
    Likes Received:
    278
    You might want to try opening up (forwarding) a wider range of the 9000 series ports if your settings in 3CX aren't set to limit you to using just the ones you've already opened.
     
  3. jas07

    Joined:
    Mar 23, 2009
    Messages:
    28
    Likes Received:
    0
    Where is the setting in 3CX?
     
  4. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,737
    Likes Received:
    278
    Don't have it in front of me but I think it's in the Advanced settings (or that general area).
     
  5. jas07

    Joined:
    Mar 23, 2009
    Messages:
    28
    Likes Received:
    0
    Ahh Found it, tried that and still doesnt work.

    Aghh Driving me up the wall, i cant see at all why its not working
     
  6. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,737
    Likes Received:
    278
    Did you try forwarding the range of 9000 to ...say 9015 UDP? You can also try ports 10000-20000 RTP. if you aren't using STUN.
     
Thread Status:
Not open for further replies.