skype button dont launch anything

Discussion in '3CX Phone System - General' started by abenito, Aug 27, 2010.

Thread Status:
Not open for further replies.
  1. abenito

    Joined:
    Aug 27, 2010
    Messages:
    2
    Likes Received:
    0
    Hello,

    I already configure the 3Cxgateway and create the port but when i do click in the Skype button to associate with an account it do not do anything. Please help me. I use Windows XP

    I have installed the last skype and the last gateway, and the PBX Server is reachable and Skype server too

    thanks in advanced.

    Andres
     
  2. abenito

    Joined:
    Aug 27, 2010
    Messages:
    2
    Likes Received:
    0
    13:39:57:983 - Info : Logger started
    -------------------------------------------------------------------------
    13:39:57:983 - Info : Gateway started by user [SYSTEM], having administrative rights
    13:39:57:983 - Info : Gateway computer domain for accounts is [AMR]
    13:39:57:983 - Info : Skype installed on C:\Archivos de programa\Skype\Phone\Skype.exe
    13:39:57:983 - Info : Gateway rights set01 updated
    13:39:57:983 - Info : Gateway rights set02 updated
    13:39:57:983 - Info : Gateway rights set03 updated
    13:39:57:983 - Info : Gateway rights set04 updated
    13:39:57:983 - Info : Loading gateway configuration from C:\Documents and Settings\All Users\Datos de programa\_3CXSkypeGateway\3CXSkypeGateway.ini
    13:39:57:983 - Info : Configuration file is in proper Unicode format
    13:39:57:998 - Info : Searching for existing Skype gateway computer accounts [3cxskypeacc]:
    13:39:57:998 - Info : - found [3cxskypeacc01]
    13:39:57:998 - Warning : ----------- Logging is now filtered according to option "info warning error time" -----------
    13:39:58:045 - Info : Computer account [1] for channel [10005] successfully loaded
    13:39:58:045 - Info : Found 1 channel(s) declared in the configuration file
    13:39:58:045 - Info : Effectively loaded 1 channel(s)
    13:39:58:045 - Info : Channel listener running on [127.0.0.1:5545]
    13:39:58:045 - Info : Starting PBX server checker on [localhost], checking at every [2000] msec
    13:39:58:045 - Info : Starting Skype server checker on [www.skype.com:80], checking at every [2000] msec
    13:39:58:045 - Error : Gateway service cannot be started, no channels available
    13:39:58:045 - Info : Gateway service is shutting down
    13:39:58:858 - Info : Logger closed
     
  3. flurk2

    Joined:
    Sep 4, 2010
    Messages:
    1
    Likes Received:
    0
    Hello,

    I have exactly the same experience: pushing the skype button launches for a fraction of a second the popup window "skype account configuration for port xxxxx" and after that nothing happens anymore.

    The statuslines say that skype is installed and that the skype server is reachable.

    thanks for any suggestion,

    Flurk
     
  4. flurk

    Joined:
    Sep 4, 2010
    Messages:
    19
    Likes Received:
    0
    Re: skype button dont launch anything / Solution!

    Hello,

    I found the cause of my problem: the "secondary logon" service was disabled. My operating system is XP/W2003.
    Enabling Secondary logon makes Skype start as it should, under alternate credentials.
    To enable "secondary logon", click Start | run | type: services.msc | [enter].
    or : do a rightmouseclick on "my computer" and select "manage". In the list go down to "services and applications", unfold it and click on "services".
    In the list of Services: go down to "secondary logon" doubleclick on it and set it from disabled to "manual" or "automatic".

    Regards,

    Flurk
    Brussels
     
Thread Status:
Not open for further replies.